1 like 0 dislike
2k views

Write the C program that receives the number of coffee cups and teacups. The program shows the TOTAL price after user press Enter. The price for one cup of coffee is $35, one cup of tea is $25 

寫一個計算咖啡跟茶的總計

Example input:

3 2

Example output:

155
[Exercise] Coding (C) - asked in Chapter 2: C Fundamentals by (9.9k points)
ID: 25482 - Available when: Unlimited - Due to: Unlimited

edited by | 2k views

73 Answers

0 like 0 dislike
Hidden content!
#include<stdio.h>
int main()
{
** * * * ****** * a,b,TOTAL=0;
* ** ** * *** **** * ** ** ** * * * * * **** * *
*** ** * * * * *** * * *
** ****** * * * * * * ** * * * * * *
}
answered by (-214 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
0 like 0 dislike
Hidden content!
#include ** * * *
#include ** * *** * * *

int main(void)
{
*** * * ** ** * * * ** * a,b,c;

** * *** ***** * * ** * * *** *** * *****

** ** * * **** ****** * **

* *** *** ***** * * * ****** ** ***** *

**** ** * ** * ***** * 0;
}
answered by (-16 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
0 like 0 dislike
Hidden content!
#include <stdio.h>

int main()

{
*** * * ** ********* cof,tea,sum;
***** *** ** ** * * ** * * ** * ** ** * * * ** * *

* * ** *** **** *** * * * * **
***** **** * ** * * * ** * ****** *
* * ** * ** ** * * * *** 0;

}
answered by (-249 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
0 like 0 dislike
Hidden content!
* * * * * ** * *****
int main ()
{
** * ** tea, total;
** * * **** * ** * * * **** ** **
** ** * ** * * ** * **** tea);
*** ** * = * * ****
* ***** ********* ** ** * * *

* 0;

}
answered by (-167 points)
0 0
prog.c: In function 'main':
prog.c:5:15: warning: format '%d' expects argument of type 'int *', but argument 3 has type 'int' [-Wformat=]
  scanf("%d * %d", & coffee,tea);
               ^
0 like 0 dislike
Hidden content!
* ** * ** ** *** * **
int main ()
{
* ** * ** *** ** * ****

** ** * * ** *** * * ** ***

** * * ** ** *** * 25;
* * ** * * * * * 35;
**** ****** costtea + ** **

* * * * *** ***** ***** total);


** *** * 0;

}
answered by (-167 points)
0 0
Case 0: Wrong output
Case 1: Wrong output
Case 2: Wrong output
Case 3: Wrong output
0 like 0 dislike
Hidden content!
#include * * ** ** *
#include * * ** *** **

int main()
{
*** ****** * *** * a, b, total,cc, tc;

*** * * ** * ***** ** *** ** * * ** *** &cc, &tc);
* * * ** * * * ***
**** ***** * * * ***** ***
* * * * **** *** *** *** *
* *** * ** ** * ** **** *** *** * total);
****** * **** ** * 0;
}
answered by (-168 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
0 like 0 dislike
Hidden content!
#include <stdio.h>

int main()
{
******* * * * ** coffee;
* * ** **** **** tea;
** * ****** **** * **** TOTAL_price=0;
* * ** * * *** ** *
* * *** * ****** ** ** *** * ** %d",&coffee, &tea);
***** ***** *** *** *
** *** * ** * ** * ** * *** * ***** * * *
*** * ** ** * * * ** * *
***** ** * * * ** *** * * * **** * **
*** * * * * ** **
***** **** ***** * *** * ** 0;
}
answered by (-193 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
0 like 0 dislike
Hidden content!
#include <stdio.h>

int main()
{
* ** * ** * * * coffee;
* **** **** ** tea;
** * ** * *** * * *** ** ** TOTAL_price=0;
*** ** * * * * * *
** * * * * * * * *** * ***** %d",&coffee, &tea);
* * *** ** * * *** * *
* * * ** ** *** * ****** * * * * * *
** ** * ****** * * *
* ******* *** *** ** * * * * * * * * * * ** *
**** **** ** **
* *** * * * ****** * *** 0;
}
answered by (-193 points)
0 0
Case 0: Wrong output
Case 1: Wrong output
Case 2: Wrong output
Case 3: Wrong output
0 like 0 dislike
Hidden content!
#include <stdio.h>

int main()
{
** * * ** * *** ** coffee;
** *** * * *** ** tea;
* * * * ** * * * TOTAL_price=0;
* ****** ** * *
* * * * * ** ** *** * * ** ** * %d",&coffee, &tea);
** * * *** * * * * ****
* **** * ** * *** ****** * * *
* * * * * * ***
** * * * * *** * * * *** ** * * ***
* ** ***** *********
** **** * * * **** 0;
}
answered by (-193 points)
0 0
Case 0: Wrong output
Case 1: Wrong output
Case 2: Wrong output
Case 3: Wrong output
0 like 0 dislike
Hidden content!
#include ** * * ** **

int main() {
* ** * * * *** * ** coffee,tea,total=0;
* ** ** ** ** * *
***** * * * * *** ** **** * *** * * * &coffee, &tea);
* * * ****** * *****
*** * * **** * ** **** * = * * ***** *
**** **** * * ********** ** * * total);
* * ** * ** *** * ** *
***** * ***** * *
* * * * * * ** ** * ** 0;
}
answered by (323 points)
0 0
Case 0: Correct output
Case 1: Correct output
Case 2: Correct output
Case 3: Correct output
Welcome to Peer-Interaction Programming Learning System (PIPLS) LTLab, National DongHwa University
English 中文 Tiếng Việt
IP:172.70.100.177
©2016-2024

Related questions

4 like 1 dislike
61 answers
[Exercise] Coding (C) - asked Sep 28, 2017 in Chapter 2: C Fundamentals by thopd (12.1k points)
ID: 25484 - Available when: Unlimited - Due to: Unlimited
| 1.8k views
2 like 0 dislike
50 answers
[Exercise] Coding (C) - asked Sep 28, 2017 in Chapter 2: C Fundamentals by thopd (12.1k points)
ID: 25483 - Available when: Unlimited - Due to: Unlimited
| 1.6k views
12,783 questions
183,443 answers
172,219 comments
4,824 users