Toggle navigation
Courses
Questions
Tags
Users
AC 20170105 期末 第二題
0
like
0
dislike
1.8k
views
讓使用者輸入三個時間,依照時間由晚到早輸出。
example input:
12 30 23 40 12 34
22 30 20 31 17 12
example output:
23:40 12:34 12:30
22:30 20:31 17:12
[Exercise]
Coding (C)
-
asked
Jan 5, 2017
in
2016-1 程式設計(一)AC
by
Shun-Po
(
18k
points)
ID: 20978 -
Available when:
Unlimited
-
Due to:
Unlimited
reshown
Jan 5, 2017
by
Shun-Po
|
1.8k
views
comment
Please
log in
or
register
to add a comment.
39
Answers
0
like
0
dislike
Hidden content!#include <stdio.h>
#include <stdlib.h>
main(void)
{
int h1, h2, h3;
int m1, m2, m3;
int temp1;
scanf("%d", &h1); scanf("%d", &m1);
scanf("%d", &h2); scanf("%d", &m2);
scanf("%d", &h3); scanf("%d", &m3);
if(h1>h2 && h1>h3)
{
* ** * ** * ** * * * ** *** ** ** * * * * * * * * ** ** **
{
** * * * *** ** ** * ** * * ** * * * * ** * * * ** * * * * * * * ****** ** * ** **** * h1, m1);
* * * * * * * ** * * * * *** ** *** * * * ** * ** *** * * * *** * * * * * * * h2, m2);